Не включается внешний блок (компрессор,вентилятор) при включении GC-A24HR
Главная  |  О сайте  |  Реклама  |  Помощь   
Интернет-Сообщество Профессионалов Рынка Климатической Техники Aircon.Ru
  .: Мой Aircon   .: Технические ресурсы   .: Обучение и карьера   .: Полезные ресурсы   .: Об'явления   .: Форум   .: Новости
Авторизация
Запомнить меня на этом компьютере
Забыли пароль?
Регистрация

  инструкции
  технические каталоги
  Cервис-мануалы
  стандарты и СНиПы
  программное обеспечение

  вакансии
  семинары
  резюме
  книжная полка

  статьи производителей
  наши пишут
  журналы и издания
  файлы
  Выставка "Мир Климата"
  расшифровка моделей

  поиск оборудования (29)
  поиск зип
  поиск информации (5)
  спец.предложения

 
  Новости производителей
  События российского рынка
  Лента новостей
  Специальные предложения!
  Разместить баннер на своих условиях



 Главная Форум Ремонт оборудования и запчасти Не включается внешний блок (компрессор,вентилятор) при включении GC-A24HR

Поиск по сайту


.: Форум AIRCON.RU – Тема «Не включается внешний блок (компрессор,вентилятор) при включении GC-A24HR»


Форумы
Список тем
Новые темы
Поиск
Правила
Помощь
Авторизация: 
Регистрация

  Просмотров: 34944Тема: «Не включается внешний блок (компрессор,вентилятор) при включении GC-A24HR» в форуме: Ремонт оборудования и запчасти
#1
При включении от пульта сплит системы GC-A24HR запускается только вентилятор на внутренем блоке.
Индикация на внутренем и внешнем блоке в норме.
На внешнем блоке светодиод горит постоянно без морганий.
Никаких аварий нет. Но запуска компрессора нет.
Напряжения на внешнем блоке в норме 220В(L,N).
Непонятно куда рыть, в чем причина??????????
Помогите!!!!
Отредактировано: Minsk65 13-07-2012 14:30
Профиль
E-Mail
#2
С внутреннего блока (клемма 5) идет команда (220 В) на включение компрессора нарожного блока.
Tool's? check! Condom's? check!
If you can't fix it, f*ck with it !!!
Профиль
E-Mail
#3
Напряжения на внутренем блоке не проверял.
На внешнем блоке на клеммах 1 и L - фаза ~220В, 2 и N - ноль. клемма S без напряжения.
На нее и должно приходить 220В ???
Профиль
E-Mail
#4
Внешний блок плата CE-KFR90GW.
Внутрений блок плата CE-KF®61(70)G/Y-E1.D.01
Профиль
E-Mail
#5
У... как все запущено... Эт завод GREE, а я смотрел по MIDEA...
Сымать крышку внешнего блока и смотреть. Там есть схема.
Tool's? check! Condom's? check!
If you can't fix it, f*ck with it !!!
Профиль
E-Mail
#6
Схему сфотогафировал.
Где искать?????????
Рисунок
Фото0007.jpg (247.83 КБ) [ Скачать ]
Профиль
E-Mail
#7
Напряжение на клеммах платы CN8, CN9, CN10, CN11 отсутствует.
Но эти выходы после контактов реле на плате CE-KFR90GW.
На клеммах CN4 фазное напряжение ~220В. Предохранитель FUSE1 целый.
Питание платы в наличии. = 5В после стабилизатора 7805 имеется.
Светодиод установленный на плате постоянно горит ровным светом.
Непонятно как должен происходить запуск???
Для чего нужен вывод S с SN3 ????
Профиль
E-Mail
#8
По нему идет управление наружным блоком от внутреннего в цифровом виде.
Tool's? check! Condom's? check!
If you can't fix it, f*ck with it !!!
Профиль
E-Mail
#9
Если я правильно понимаю команда на запуск должна проходить
по проводу S.
Но как по простому определить идет передача команды или нет,
если заменить платы нечем??????
Профиль
E-Mail
#10
Поменяйте местами провода на клеммах 1 и 2 или на внутреннем или на наружном блоке (в одном месте!).
Tool's? check! Condom's? check!
If you can't fix it, f*ck with it !!!
Профиль
E-Mail
#11
Проверьте есть ли передача данных по нейтрали и S (цешкой или светодиодами)
Отредактировано: Blackfoot 14-07-2012 22:25
Если ты можешь исправить последствия своей ошибки. здесь. и сейчас - ты еще не ошибся. (Вантал)
Профиль
E-Mail
#12
Поменял местами провода 1 и 2 на внутренем блоке.
Через две минуты появилась сигнализация.
На внутренем блоке мигает AUTO.
На внешнем блоке 5 раз мигает светодиод на плате CE-KFR90GW.
Это говорит о неисправности связи между внешним и внутренем блоками.

После этого подключил все обратно.
Дополнительно завтра проверю цешкой.
При наличии передачи можно ли со 100% увереностью говорить о неисправности
платы CE-KFR90GW во внешнем блоке??????
Отредактировано: Minsk65 15-07-2012 13:41
Профиль
E-Mail
#13
Окуните датчик воздуха внутрянки в стакан с теплой водой градусов эдак 45-50 или попробуйте на тепло...
Дальше видно будет
Профиль
E-Mail
#14
Напряжение между S и N меняется от 9В до 12В.
Иногда повышается до 18 В или падает до 3 В.
При нагреве датчика воздуха компрессор не запускается.
При включении на тепло загорается индикатор нагрев, вентилятор на внутренем блоке
останавливается и полная тишина.
Похоже все указывает на плату внешнего блока.
Профиль
E-Mail
#15
Попробовал принудительно запустить компресор и вентилятор.
При замыкание контактов выходных реле перемычкой на внешнем блоке
компрессор и вентилятор запускаются и работают без проблем. После размыкания
перемычки они отключаются.
Профиль
E-Mail
#16
Похоже, что имеет место блокировка на включение компрессора. Если серийный сигнал на вкл. компрессора присутствует, проверьте защитные цепи - прессостаты LP и HP, датчики и пр.
Профиль
E-Mail
#17
to bampa
где вы нашли "защитные цепи - прессостаты LP и HP, датчики и пр."
он же специально схему выложил в п.6
Профиль
E-Mail
#18
Leningrad
Сорри, перепутап с другой Гришкой. Ну тогда плату в наружке проверить нужно. Кстати, питание кто-нить на ней проверял? Может транс не работает?
Профиль
E-Mail
#19
Здравствуйте..
Я понимаю, что тема очень старая, но столкнулся с точно, один в один, проблемой...

Проверил питание внутренней и наружной платы, прохождение пакетов общения плат по проводу S(осциллографом, видны четкие пачки импульсов), провода соединены правильно N-N L-L S-S
снял микросхему памяти там стоит 24С04, посмотрел дамп, странный, он, дублируется, записал этим дампом другую микруху, думал, что какие то ячейки не исправны, поведение кондея такое же... на снятие датчиков температуры реагирует ошибками Е5, Е6, Е7 правильно, при имитировании превышения тока потребления, показывает Е4, при отсутствии памяти Е1.... при включении на тепло появляется питание на клапан...
Все правильно и все верно, за исключением, не хочет компрессор запускаться....
Контактор в порядке, как и писали выше, замыкание реле, есть сработка....
куда копать дальше, просто не знаю... Сказать что не исправны платы , так нельзя говорить.. Есть общение и один дает команды, другой выполняет, за исключением одной...
Может какая то блокировка стоит, типа, нажми на пульте то то и то то.....
Если не трудно, подскажите, куда копать...
Может у кого то есть дамп памяти именно с рабочего аппарата?

Заранее благодарен за ответ...
Отредактировано: Sashka_OD 29-05-2017 10:28
Профиль
E-Mail
#20
Смотреть реле подключающее CN8, выход на Магнитный Пускатель, приходит ли на катушку этого реле 12v, если нет, то посмотреть через что подается напряжение на эту катушку. Варианта два : сборка Дарлингтона (обычно микруха unl2003), либо отдельный транзистор, посмотреть сигнал на входе либо транзистора, либо микрухи. Если сигнал есть, менять микруху, либо транзистор, если нет то плату на списание, проц не дает команду(порт не функционирует скорее всего).
Профиль
E-Mail
#21
Поставить чистую память.
Поведение вентилятора внутреннего и внешнего блока - ?
В режиме тепло и холод.
Профиль
E-Mail
#22
unl2003 тут не причем... Оно стоит во внутреннем блоке...
пускатель управляется реле, которое управляется транзистором, который управляется выводом процессора наружного блока..
Нет самого сигнала управления с процессора....
Сам процессор рабочий... Потому что общается с главным процом во внутреннем блоке... И рассказывает ему, что нет датчика температуры или превышен ток потребления..

что касается памяти чистой.. Пробовал ставить чистую микруху, выбивает ошибку Е1, все как написано про ошибки...
что-то блокирует разрешение на старт компрессора

внутренний вентилятор крутится...

режим любой, только при тепле включается реле на клапан обратки

спасибо за ответы...
Отредактировано: Sashka_OD 29-05-2017 10:29
Профиль
E-Mail
#23
ну что ж, продолжу...
Звонил в Киев, типа дилерам.
Рассказал всю историю, попросил прошивку... Мне сказали, что никто и никогда мне прошивку не даст... Типа тайна... , и прошить я не смогу... , спросил, а если я вышлю дамп, может посмотреть есть ли ошибки, что не внятное ответили... типа меняйте плату....... КАКУЮ ИЗ ???
Ну ладно.... Раз ни кто не даст, значить я дам...
Вот прошивка этого кондиционера, я не знаю, рабочая она или нет, но кондей ведет себя так, как описано выше... Все работает, кроме компрессора, может кто то попробует...
Хотя может и вывод порта убит...(сомневаюсь), и если не ставить эту прошивку ошибка Е1, на чистую микруху тоже ошибка Е1....
Так что так, уперся я в стену... Может кому то пригодиться
не получается вставить файлы, поэтому ссылка
http://edisk.ukr.net/get/456821842/co...%20%20.BIN

Все, спасибо за участие....
Отредактировано: Sashka_OD 01-06-2017 09:20
Профиль
E-Mail
#24
вот
Рисунок
bin.JPG (170.27 КБ) [ Скачать ]
Отредактировано: Sashka_OD 01-06-2017 09:19
добавил
Профиль
E-Mail
#25
И я продолжу .... Недавно попалась такая же плата на ремонт. Симптомы теже. Визуально нареканий не обнаружено, но при тщательном поиске неисправности обнаружил пробитые диоды D1, D8, D9, D11. Поставил, запустил и забыл.
Профиль
E-Mail

   

 





Copyright © 2001-2007 Aircon.Ru, если иное не указано дополнительно.
Администрация сервера не несет ответственности за достоверность
и корректность информации, размещаемой пользователями сервисов.